¡Pilas! WhatsApp no funcionará más en estos celulares

La app de mensajería ha sacado una lista de teléfonos móviles en los cuales no funcionará a partir de 2019 por el constante proceso de innovación que vive WhatsApp. De hecho, desde su llegada en enero de 2009, la app ha ido actualizando su contenido con diferentes novedades como los mensajes de audio, las historias o, incluso, los stickers, pero lo más reciente es que, como el mundo tecnológico avanza a tanta que velocidad algunos dispositivos quedan obsoletos, lo que conoce comúnmente como obsolescencia programada.

A partir del próximo año, los dispositivos necesitarán iOS 8 o posterior, Android 2.3.3 o posterior y Windows Phone 8.1 para usar la ‘app’ de mensajería. ¡Así que pilas! estos son los dispositivos donde WhatsApp no va más:

  • Sistema Operativo BlackBerry OS y BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 y Android 2.2
  • Windows Phone 8.0 y anteriores
  • iPhone 3GS con iOS 6